Jump to content
Warhammer Forum
Crilest

[WarFo 3.0] Retours sur les bugs/soucis techniques

Recommended Posts

Bonjour à tous.

 

Comme dit ici : http://www.warhammer-forum.com/index.php?showtopic=238168#entry2862269

le gros de la phase 1 est finie.

Ce topic est donc là pour centraliser les soucis dû aux modifications de la nomenclature du Warfo, topics plus accessibles/droits de visibilité/ecriture, topics introuvables, section non accessibles, etc...

 

Je le reprécise : Ce topic est UNIQUEMENT là pour les retours de soucis technique et rien d'autre. Le reste, on verra à l'usage.

Share this post


Link to post
Share on other sites
Ça ne rentre peux etre pas en soucis technique mais bon, j'essaye quand meme...

En section Jeu des Archives, il n'y a plus de section dediée aux differents jeux. Je ne sais pas si c'est volontaire ou pas. Resultat : tout est mélangé, et c'est un peu dur d'avoir de la visibilité sur ce qui à été fait.

Share this post


Link to post
Share on other sites
Cest fait pour.

A part 2 topics etant pour whb tout le reste cest du sda tel quil etait dans Archives SDA.
Cest donc a 95% comme larchive sda avant, donc pas plus dur de s y retrouver, surtout que tout est bien indique pas le titre :)

Share this post


Link to post
Share on other sites

Bonjour, étant un spécialiste du déterrage de mes propres sujets (je laisse parfois un projet plusieurs années en sommeil avant de m'y remettre), je suis confronté à des problèmes de mise en forme sur mes sujets. Les balises BBCode sont toujours là, elles n'ont pas été "traduites" dans le nouveau formalisme du forum.

Exemple : http://www.warhammer-forum.com/index.php?/topic/175913-futuriste-route-modulaire/

 

J'ai cherché mais n'ai pas trouvé s'il y avait une méthode pour traduire les balises.

Pouvez-vous m'aider ?

Share this post


Link to post
Share on other sites

En éditant ta réponse et en validant direct ça le corrige. Par contre, si tu as beaucoup de messages c'est un peu fastidieux.

Share this post


Link to post
Share on other sites
il y a 47 minutes, Zatvopop a dit :

En éditant ta réponse et en validant direct ça le corrige. Par contre, si tu as beaucoup de messages c'est un peu fastidieux.

OK, merci. Quand j'aurais 5h devant moi, je m'y mettrais.  :P

Par contre, cette solution ne me permet que "traduire" mes messages, pas ceux des autres...

Share this post


Link to post
Share on other sites

Hello :)
Je ne sais pas si c'est le bon topic, mais j'ai un souci technique depuis assez longtemps : quand j'écris un message sur le forum via mon téléphone, faire un retour à la ligne fait planter systématiquement l'application. Je n'ai jamais eu d'autre soucis avec mon navigateur (Adblock Browser pour Android). Quelqu'un a le même bug que moi ? :)

Share this post


Link to post
Share on other sites

Quelle version ?

Quel OS ?

T'a essayé avec un autre navigateur ?

Share this post


Link to post
Share on other sites

Pour amener de l'eau à ton moulin, de mon côté ça plante lorsque je finis ma phrase par un smiley et que je reviens à la ligne. De mon côté c'est Android. Pas essayé avec une autre version.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.