Aller au contenu
Warhammer Forum
Mirdhynn

[Général] Site officiel plus accessible

Recommended Posts

Posté(e) (modifié)

Salut

 

J'avais posté hier dans la rubrique problématique site du 9ème age un problème d'accés du à du SSL.

Depuis hier soir, je n'arrive plus du tout à me connecter même en baissant les niveaux de sécurité de mon browser .

 

Est ce que vous avez aussi le problème ?

 

Modifié par Nekhro
Rajout du TAG

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai des problèmes d'accès depuis hier soir aussi.

Partager ce message


Lien à poster
Partager sur d’autres sites

@Iluvatar06 tu as des news à ce propos ?

Partager ce message


Lien à poster
Partager sur d’autres sites

À priori ça fonctionne actuellement en théorie.

Si c'est une erreur SSL essaie de changer la date de ton PC au 01/06, rafraîchir le site (normalement il va te dire que la date de ton PC est incorrecte), remettre la bonne date et re-rafraîchir. Ça va potentiellement régler le problème du certificat.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça refonctionne depuis une heure.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors moi, depuis quelque jour, c'est page blanche, pas d'erreur d'affichée, pas de temps de chargement, rien, que dalle...

 

Je suis le seul dans ce cas ? Je suis sur la dernière version de Firefox.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca fonctionne pour moi ...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Seishiro a dit :

Alors moi, depuis quelque jour, c'est page blanche, pas d'erreur d'affichée, pas de temps de chargement, rien, que dalle...

 

Je suis le seul dans ce cas ? Je suis sur la dernière version de Firefox.

 

 

Essaie ça :

 

about:config dans l'URL, tu fais "oui" ensuite pur accéder aux paramètres

tu tappes TLS dans la barre de recherche

tu double cliques sur security.tls.version.min et tu mets 0

 

1806080127459215515752205.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Toujours rien. Même en redémarrant Firefox. Ça me le fait aussi avec Edge.

 

Si le site était bloqué par l'antivirus ou autre ça serait affiché il me semble ?

 

EDIT :

Testé sur mon smartphone sur le même réseau internet : j'accède au site. (il m'a quand même fait la blague de la page blanche mais après avoir rechercher le site sur moteur de recherche et l'avoir ouvert, ça a fonctionné)

Modifié par Seishiro

Partager ce message


Lien à poster
Partager sur d’autres sites

Mets à jours ton navigateur et vide le cache/cookies et autres données de navigation.

Partager ce message


Lien à poster
Partager sur d’autres sites

Woops, je vois seulement ce sujet maintenant, desole.

 

On a en effet quelques soucis qui persistent suite au changement de serveur qui a eu lieu il y a deux semaines. Les problemes SSL evoques ci-dessus sont lies notamment a l'hebergement de 9thbuilder.com qui partage desormais le meme serveur que le forum T9A; il a fallu quelques essais avant que ca marche ( @Zikum est parvenu a nous regler cela!).

 

Il reste deux problemes connus et un peu embetants:

  • http://www.the-ninth-age.com rend une page blanche en effet. Il faut passer en https pour que cela fonctionne: https://www.the-ninth-age.com
  • les autorites russes ont coupe l'acces a notre nouvel hebergeur (ainsi qu'a plusieurs millions d'autres adresses IP) dans leur lutte contre la messagerie Telegram. Nos utilisateurs russes ne peuvent donc plus acceder au forum sans passer par un VPN... (Ceci n'impact pas directement les utilisateurs francais, mais occupe un peu les admins, d'ou... moins de temps pour d'autres soucis).

Toutes nos excuses pour les desagrements occasionnes!

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Tout s'explique ! Ça fonctionne mieux en effet ! Merci !

 

Bon courage et merci à toute l'équipe pour votre travail !

 

Edit : du coup, il y a le lien du post "liens utiles" à modifier ;)

Modifié par Seishiro

Partager ce message


Lien à poster
Partager sur d’autres sites

Je note que le site du 9ème age n'a plus la même activité qu’habituellement.

Est ce du à cette histoire de SSL ou est ce que la communauté commence à s’essouffler?

@Iluvatar06 vous avez des stats là dessus ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Le probleme de page vide en http a ete regle hier. :)

 

@Mirdhynn , ce n'est sans doute pas lie au probleme de SSL. A priori, quelques statistiques devraient etre publiees dans quelques semaines, dans un post en preparation a propos des 3 ans du projet. Je n'avais aucune idee de l'evolution de ces stats ces temps-ci, etant tres pris par la vie personnelle depuis plusieurs mois. Mais je viens de regarder, et il semble en effet que la tendance soit a la baisse...

Partager ce message


Lien à poster
Partager sur d’autres sites

Avec une section sur le warfo correcte perso je poste rarement sur le site et si on ne parle pas anglais les infos son relativement rares.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je me disais aussi que je voyais de moins en moins de posts dans les sections d'armée.

On a toujours des posts de rageux / utopiques  dans general discussions mais presque plus rien dans la section Beast herds (carrément désert)  ou Empire dans une moindre mesure.

C'est dommage, ça concorde avec l'avis de tournoyeurs dans le nord que j'ai entendu dernièrement (abandon pour cause de changements incessants). Dans mon club, ça continue, croisons les doigts 👍

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Le jeu souffre encore de son état de Bêta. L'arrivée de la version finalisée permettra d'y voir plus clair.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce que j'ai dit plus haut demande encore confirmation, car l'activite en fin 2017/debut 2018 etait intense en interne, pour toutes les discussions sur les ajustements des differentes armees aux differentes versions de la beta. Il faut que je verifie la tendance avec les posts publics uniquement (ce qui ne se fait pas en un clin d'oeil, en fait...).

 

Neanmoins, il me semble tout-a-fait normal d'avoir moins de discussions quand il y a moins de changements. Mon secret espoir est que le trafic du forum se transforme en partie en quelque chose de plus oriente hobby d'une part, et en discussions tactiques, preparations et rapports de tournois, etc. Mais bon, je reve sans doute... 🙃

 

Quant aux changements incessants, cela fait grincer des dents ailleurs aussi, et notamment outre-Atlantique. Il y a d'ailleurs un post fleuve a ce sujet qui tourne sur le forum. Esperons que davantage de stabilite du livre de regles aidera a repondre a ce probleme.

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
il y a 47 minutes, Iluvatar06 a dit :

Quant aux changements incessants, cela fait grincer des dents ailleurs aussi, et notamment outre-Atlantique. Il y a d'ailleurs un post fleuve a ce sujet qui tourne sur le forum. Esperons que davantage de stabilite du livre de regles aidera a repondre a ce probleme.

 

Pou être en train de me bâtir une armée hommes bêtes c'est clairement imbuvable. Tu ne sais pas quoi acheter et tu as peur que l'unité prenne un coup dans l'aile dans x mois. L'autre coté chiant c'est quand tu fais une partie par mois. 4 parties plus tard, tu commences à te faire une idée des règles mais paf, ça rechange. Même les mecs habitués aux changements (tournoyeurs) commencent  à tirer la langue..

Mais bon faut y croire, c'est la seule solution qui se rapproche de warhammer désormais 😋. (Je me demande d'ailleurs vers quel jeu ceux qui abandonnent se dirigent)

 

Modifié par Mirdhynn

Partager ce message


Lien à poster
Partager sur d’autres sites
Citation

Esperons que davantage de stabilite du livre de regles aidera a repondre a ce probleme. 

 

D’avantage de stabilité fera déjà revenir un certain Magnan dans la communauté :lol:

Bon, je profite tout de même de cette pause de jeu pour peindre des figs. Hâte de pouvoir jouer du flull paint avec mes armées pour la v2 👍

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×

Important Information

By using this site, you agree to our Conditions d’utilisation.