• advertisement_alt
  • advertisement_alt
  • advertisement_alt
  • Annonces

    • Crilest

      Facebook, Twitch et Youtube Warfo!   29/01/2017

      Facebook, Twitch et Youtube Warfo! N'hésitez pas à vous abonner! (Cliquez pour avoir les liens directs) :
      Twitch https://www.twitch.tv/warfo_ // Youtube https://www.youtube.com/channel/UCdfGqlNnp_NRXtUkD9zB1Uw // Facebook https://www.facebook.com/groups/28144942833/
thyrio

version mobile

35 messages dans ce sujet

Juste une question concernant la version mobile du warfo qui en fait le développement ?
Je voudrais proposer que dans le sommaire où on peut accéder à la messagerie, aux forums.... on puisse accéder à une icône "mon contenu"
Au lieu de nouveau contenu qui renvoit vers les derniers nouveaux contenus du warfo.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je soutiens thyrio, personnellement j'ai abandonné la version mobile à cause de ce point là, je repasse systématiquement en version complète

Partager ce message


Lien à poster
Partager sur d’autres sites

Waah, noob que je suis je viens de découvrir le bouton, et bein du coup, +1 avec mes VDD!!! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Le truc qui me manque depuis le changement, c'est de ne plus tomber directement là où je m'en étais arrêté dans la discussion quand je clique sur un lien... Obligé de repartir du début pour trouver manuellement le dernier message lu:(.

Et ça c'est un méchant retour en arrière...

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faut cliquer sur le point qui se trouve devant le sujet du fil de discussion 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour l'info. Par contre, sur la version mobile, il n'y a que moi où le titre des sujets sont écrit verticalement ?

Ça les rend presque illisibles et rallonge les pages inutilement. Il existe un moyen de changer l'affichage de notre côté ? J'ai pas trouvé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour moi pas d'affichage verticale sur version mobile tablette et smarphone. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bizarre... Ça doit venir d'un paramétrage sur mon portable.

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

je viens de réessayer en version mobile et en version compète= pas de souci.

tu as essayé de te connecter puis reconnecté?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de le faire, par de changement. Après le répertoire général s'affiche correctement, c'est quand je vais dans les sous forums que le titre des sujets passent en vertical. C'est peut-être dû à Safari/Appel.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 07/08/2016 à 21:21, Dame du Lac a dit :

Il faut cliquer sur le point qui se trouve devant le sujet du fil de discussion 

Tu viens de me sauver la vie! Un grand merci:)!

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut. Perso, 3 soucis : De façon aléatoire j'ai certains msgs qui s'affichent en vertical (une minorité). Je n'arrive pas à désactiver les notifications par mail (je ne me souviens pas en avoir jms demandé mais depuis nvlle version j'en ai plein). Et quand je clique sur Règlement de la section A/V/E ds le sujet Brocante du Warfo, ça m'ouvre un nouvel onglet identique, mais pas la page demandée. Merci 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 08/08/2016 à 10:46, Boss Gobblitz a dit :

Je viens de le faire, par de changement. Après le répertoire général s'affiche correctement, c'est quand je vais dans les sous forums que le titre des sujets passent en vertical. C'est peut-être dû à Safari/Appel.

J'ai le même problème et c'est sur Dolphin (Android). Cela rend la chose absolument illisible.

Existe-t-il un bouton permettant d'accéder à la version web normale (beaucoup plus lisible je trouve), je n'ai pas réussi à le trouver...

Partager ce message


Lien à poster
Partager sur d’autres sites

Idem, je pensais que c'était le fait de mon portable tout pourri (Wiko).

Je n'arrive pas non plus à afficher la version web.

Sinon, la MaJ est top, beaucoup de raccourcis sympas, navigation fluide et notifs' instantanées :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut les gens. Est-ce que vous avez-vu un bouton "retour en haut" sur la version mobile ? Avec la disposition du fil d’Ariane on est à chaque fois obligé de tout rescroller vers le haut pour changer de sujet ce qui n'est pas bien pratique sur le mobile.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Zatvopop a dit :

Salut les gens. Est-ce que vous avez-vu un bouton "retour en haut" sur la version mobile ? Avec la disposition du fil d’Ariane on est à chaque fois obligé de tout rescroller vers le haut pour changer de sujet ce qui n'est pas bien pratique sur le mobile.

Non pas de.bouton retour vers le haut. Mais 2 boutons :

1 pour aller au prochain sujet non lu

1 pour revenir à la racine du forum ou sous forum.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Ruant a dit :

1 pour revenir à la racine du forum ou sous forum.

Rah, je ne l'avais pas vu celui là, merci :wink:

Partager ce message


Lien à poster
Partager sur d’autres sites

Lorsque on fait "précédent" le sujet que l'on vient de lire passe en "lut" alors qu'avant il restait "non lut".

C'est appréciable, merci.

 

Édit : car contre les espaces de fin de paragraphe défoncent le message, ça c'est dommage.

Modifié par Otto von Gruggen

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Otto von Gruggen a dit :

Lorsque on fait "précédent" le sujet que l'on vient de lire passe en "lut" alors qu'avant il restait "non lut".

C'est appréciable, merci.

C'est tout a fait normal.

Aucune chance que ca revienne en arrière.

Surement qu'avant ton navigateur devait afficher le cache, et que là ca reload la page.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le problème d'affichage des titres en verticale est corrigé normalement.

Enfin sur mon tel samsung pourri sur lequel ca le faisait ca le fait plus.

Donc ca devrait être le cas pour toute le monde.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, wismeril a dit :

Le problème d'affichage des titres en verticale est corrigé normalement.

Enfin sur mon tel samsung pourri sur lequel ca le faisait ca le fait plus.

Donc ca devrait être le cas pour toute le monde.

Problème réglé également chez moi (Dolphin Android donc). Merci beaucoup pour l'intervention ! :)

Toujours aucune possibilité de basculer en mode web ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Yeah, c'est bon!

Merci! :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vuen de voir qu'il reste encore qq pages a modifier

Pour le reste ca va venir

Partager ce message


Lien à poster
Partager sur d’autres sites

Problème résolu de mon côté aussi. Merci beaucoup !

 

Bon courage pour le reste du taf. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je me joins (un peu tardivement) aux remerciements,les titres verticaux c'était pas hyper pratique.Merci d'avoir pris le temps de corriger.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant