Jump to content
Warhammer Forum

[DoW] Bug ....


Guest Mephistos

Recommended Posts

Guest Mephistos

Bonjour a tous , j'ai d'acheter DOW , l'installation c'est bien déroulé mais le jeu n'arrete pas de planter , uniquement a des moments precis (par exemple , le jeu plante lors de la premiere mission de la campagne a un moment précis d'un dialogue , ...)

Si quelquun pourrait m'aider ... :shifty:

Link to comment
Share on other sites

Ben c'est de ta faute :shifty:

Sinon, l'OS, la description de la panne, la configuration de la bécane, ça ne te viendrai pas à l'idée qu'on en a besoin pour dépanner?

Non parceque ton message est tellement précis....

Link to comment
Share on other sites

Guest Mephistos

Alors ,

-Le jeu plante pendant le choix des cartes pour :

les escarmouches ,

la campagne (la premiere mission).

le créateurs d'armée (juste quand je change la couleur d'un gardien eldars)

Quand ca plante y a rien à faire ...

-Sinon j'ai réinstaller le jeu et le patch 1.01 ; en vain .

-il y a d'autres petits problemes comme le son qui déconne lors de l'intro et justement , je ne pas passer l'intro ...

-Sinon j'ai 512 MB de RAM en mémoire , un carte graphique RADEON 9550 (128 MB de mémoire totale)

Ca suffit ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.